summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ca01e0bc6c..9d7968f5e1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -53,6 +53,10 @@ else
    AC_MSG_WARN([Please use `--with-nixpkgs'.])
 fi
 
-AC_CONFIG_FILES([Makefile po/Makefile.in])
+AC_CONFIG_FILES([Makefile
+                 po/Makefile.in
+		 guix-build])
+
+AC_CONFIG_COMMANDS([commands-exec], [chmod +x guix-build])
 
 AC_OUTPUT