summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3c7150fc75..b718330178 100644
--- a/configure.ac
+++ b/configure.ac
@@ -80,8 +80,9 @@ AC_SUBST([LIBGCRYPT])
 
 AC_CONFIG_FILES([Makefile
                  po/Makefile.in
-		 guix-build])
+		 guix-build
+		 pre-inst-env])
 
-AC_CONFIG_COMMANDS([commands-exec], [chmod +x guix-build])
+AC_CONFIG_COMMANDS([commands-exec], [chmod +x guix-build pre-inst-env])
 
 AC_OUTPUT