summary refs log tree commit diff
path: root/gnu/packages/anthy.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/anthy.scm')
-rw-r--r--gnu/packages/anthy.scm22
1 files changed, 12 insertions, 10 deletions
diff --git a/gnu/packages/anthy.scm b/gnu/packages/anthy.scm
index 0d86347e88..d26cf4a058 100644
--- a/gnu/packages/anthy.scm
+++ b/gnu/packages/anthy.scm
@@ -27,15 +27,17 @@
   (package
     (name "anthy")
     (version "9100h")
-    (source (origin
-              (method url-fetch)
-              ;; The URI does not appear to be easily guessable.  For
-              ;; example, you cannot download version "9100g" simply
-              ;; by replacing "9100h" in the URI.
-              (uri "http://dl.osdn.jp/anthy/37536/anthy-9100h.tar.gz")
-              (sha256
-               (base32
-                "0ism4zibcsa5nl77wwi12vdsfjys3waxcphn1p5s7d0qy1sz0mnj"))))
+    (source
+     (origin
+       (method url-fetch)
+       ;; The URI does not appear to be easily guessable.  For
+       ;; example, you cannot download version "9100g" simply
+       ;; by replacing "9100h" in the URI.
+       (uri (list (string-append "https://ftp.jaist.ac.jp/pub/Linux/Gentoo/"
+                                 "distfiles/31/anthy-9100h.tar.gz")
+                  "https://osdn.dl.osdn.net/anthy/37536/anthy-9100h.tar.gz"))
+       (sha256
+        (base32 "0ism4zibcsa5nl77wwi12vdsfjys3waxcphn1p5s7d0qy1sz0mnj"))))
     (build-system gnu-build-system)
     ;; Anthy also contains elisp modules for using anthy within Emacs.
     ;; However, these modules are incompatible with the latest version
@@ -55,7 +57,7 @@
 hiragana text to mixed kana and kanji.  It is written in the C
 programming language.  Anthy stores personal customizations (words it
 has learned from the user's input, words the user has explicitly
-added, etc.) in the ~/.anthy/ directory.  This package contains the
+added, etc.) in the @file{~/.anthy/} directory.  This package contains the
 anthy C libraries, the cannadic and alt-cannadic kana dictionaries, as
 well as command-line tools for using anthy and managing
 dictionaries.")