summary refs log tree commit diff
path: root/gnu/packages/busybox.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/busybox.scm')
-rw-r--r--gnu/packages/busybox.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/busybox.scm b/gnu/packages/busybox.scm
index 7ede3ee330..5b038870de 100644
--- a/gnu/packages/busybox.scm
+++ b/gnu/packages/busybox.scm
@@ -33,7 +33,7 @@
 (define-public busybox
   (package
     (name "busybox")
-    (version "1.33.0")
+    (version "1.33.1")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -41,8 +41,7 @@
                     version ".tar.bz2"))
               (sha256
                (base32
-                "1gcg7ggg79apdlp5qnrh9pbjl10fx30yn33p21kxqpm8j4f6hs6m"))
-              (patches (search-patches "busybox-CVE-2021-28831.patch"))))
+                "0a0dcvsh7nxnhxc5y73fky0z30i9p7r30qfidm2akn0n5fywdkhj"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases