summary refs log tree commit diff
path: root/gnu/packages/chemistry.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/chemistry.scm')
-rw-r--r--gnu/packages/chemistry.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/chemistry.scm b/gnu/packages/chemistry.scm
index 0540dfceb6..ddbf5ca098 100644
--- a/gnu/packages/chemistry.scm
+++ b/gnu/packages/chemistry.scm
@@ -57,7 +57,7 @@
      (origin
        (method git-fetch)
        (uri (git-reference
-             (url "https://github.com/cryos/avogadro.git")
+             (url "https://github.com/cryos/avogadro")
              (commit version)))
        (sha256
         (base32 "0258py3lkba85qhs5ynancinyym61vlp0zaq9yrfs3hhnhpzv9n2"))
@@ -313,7 +313,7 @@ NumPy < 1.9.")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/gromacs/tng.git")
+                    (url "https://github.com/gromacs/tng")
                     (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256