summary refs log tree commit diff
path: root/gnu/packages/flex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/flex.scm')
-rw-r--r--gnu/packages/flex.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/flex.scm b/gnu/packages/flex.scm
index 5548dcf05d..beddb620a7 100644
--- a/gnu/packages/flex.scm
+++ b/gnu/packages/flex.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2012, 2013 Ludovic Courtès <ludo@gnu.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -24,9 +24,10 @@
   #:use-module (gnu packages)
   #:use-module (gnu packages m4)
   #:use-module (gnu packages bison)
-  #:use-module (gnu packages indent))
+  #:use-module (gnu packages indent)
+  #:export (flex))
 
-(define-public flex
+(define flex
   (package
     (name "flex")
     (version "2.5.37")