summary refs log tree commit diff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm22
1 files changed, 13 insertions, 9 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 6385741d89..3bfc8b33ae 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -2214,15 +2214,19 @@ to applications simultaneously competing for fingerprint readers.")
     (description
      "This package contains a few command line utilities for working with
 desktop entries:
-
-desktop-file-validate: validates a desktop file and prints warnings/errors
-                       about desktop entry specification violations.
-
-desktop-file-install: installs a desktop file to the applications directory,
-                      optionally munging it a bit in transit.
-
-update-desktop-database: updates the database containing a cache of MIME types
-                         handled by desktop files.")
+@table @command
+@item desktop-file-validate
+Validates a desktop file and prints warnings/errors about desktop entry
+specification violations.
+
+@item desktop-file-install
+Installs a desktop file to the applications directory, optionally munging it
+a bit in transit.
+
+@item update-desktop-database
+Updates the database containing a cache of MIME types handled by desktop
+files.
+@end table")
     (license license:gpl2+)))
 
 (define-public xdg-user-dirs