summary refs log tree commit diff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm23
1 files changed, 11 insertions, 12 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index ac421c8d07..fdb05090e8 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3435,9 +3435,9 @@ without stepping on each others toes.")
        ;; same way the cogl tests fail, since clutter is based on cogl.
        #:tests? #f))
     (home-page "http://www.clutter-project.org")
-    (synopsis "Open GL based interactive canvas library")
+    (synopsis "OpenGL-based interactive canvas library")
     (description
-     "Clutter is an Open GL based interactive canvas library, designed for
+     "Clutter is an OpenGL-based interactive canvas library, designed for
 creating fast, mainly 2D single window applications such as media box UIs,
 presentations, kiosk style applications and so on.")
     (license license:lgpl2.0+)))
@@ -3464,9 +3464,9 @@ presentations, kiosk style applications and so on.")
      `(("clutter" ,clutter)
        ("gtk+" ,gtk+)))
     (home-page "http://www.clutter-project.org")
-    (synopsis "Open GL based interactive canvas library GTK+ widget")
+    (synopsis "OpenGL-based interactive canvas library GTK+ widget")
     (description
-     "Clutter is an Open GL based interactive canvas library, designed for
+     "Clutter is an OpenGL-based interactive canvas library, designed for
 creating fast, mainly 2D single window applications such as media box UIs,
 presentations, kiosk style applications and so on.")
     (license license:lgpl2.0+)))
@@ -3474,19 +3474,18 @@ presentations, kiosk style applications and so on.")
 (define-public clutter-gst
   (package
     (name "clutter-gst")
-    (version "3.0.26")
+    (version "3.0.27")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "mirror://gnome/sources/" name "/"
+       (uri (string-append "mirror://gnome/sources/clutter-gst/"
                            (version-major+minor version) "/"
-                           name "-" version ".tar.xz"))
+                           "clutter-gst-" version ".tar.xz"))
        (sha256
-        (base32
-         "0fnblqm4igdx4rn3681bp1gm1y2i00if3iblhlm0zv6ck9nqlqfq"))))
+        (base32 "17czmpl92dzi4h3rn5rishk015yi3jwiw29zv8qan94xcmnbssgy"))))
     (build-system gnu-build-system)
     (native-inputs
-     `(("glib:bin" ,glib "bin")     ; for glib-mkenums
+     `(("glib:bin" ,glib "bin")         ; for glib-mkenums
        ("pkg-config" ,pkg-config)
        ("gobject-introspection" ,gobject-introspection)))
     (inputs
@@ -3498,8 +3497,8 @@ presentations, kiosk style applications and so on.")
     (description
      "Clutter-Gst is an integration library for using GStreamer with Clutter.
 It provides a GStreamer sink to upload frames to GL and an actor that
-implements the ClutterGstPlayer interface using playbin.  Clutter is an Open
-GL based interactive canvas library.")
+implements the ClutterGstPlayer interface using playbin.  Clutter is an
+OpenGL-based interactive canvas library.")
     (license license:lgpl2.0+)))
 
 (define-public libchamplain