summary refs log tree commit diff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index d95569cca1..ed34e16f27 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -10243,6 +10243,10 @@ kubernetes-sigs/yaml is a permanent fork of
      (list #:import-path "github.com/schollz/progressbar/v3"
            #:phases
            #~(modify-phases %standard-phases
+               (add-after 'unpack 'remove-examples
+                 (lambda* (#:key import-path #:allow-other-keys)
+                   (delete-file-recursively
+                    (string-append "src/" import-path "/examples"))))
                (replace 'check
                  (lambda* (#:key tests? import-path #:allow-other-keys)
                    (when tests?