summary refs log tree commit diff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 01474e29a7..a317170379 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -95,7 +95,7 @@
        (method git-fetch)
        (uri
         (git-reference
-         (url "https://github.com/occipital/OpenNI2.git")
+         (url "https://github.com/occipital/OpenNI2")
          (commit (string-append "v" version "-debian"))))
        (file-name (git-file-name name version))
        (sha256
@@ -167,7 +167,7 @@ module for the DMA capture of the video flow.")
        (method git-fetch)
        (uri
         (git-reference
-         (url "https://github.com/CCExtractor/ccextractor.git")
+         (url "https://github.com/CCExtractor/ccextractor")
          (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
@@ -220,7 +220,7 @@ and very fast.")
        (method git-fetch)
        (uri
         (git-reference
-         (url "https://github.com/Libvisual/libvisual.git")
+         (url "https://github.com/Libvisual/libvisual")
          (commit (string-append name "-" version))))
        (file-name (git-file-name name version))
        (sha256
@@ -268,7 +268,7 @@ applications that want audio visualisation and audio visualisation plugins.")
        (method git-fetch)
        (uri
         (git-reference
-         (url "https://github.com/Libvisual/libvisual.git")
+         (url "https://github.com/Libvisual/libvisual")
          (commit (string-append name "-" version))))
        (file-name (git-file-name name version))
        (sha256