summary refs log tree commit diff
path: root/gnu/packages/guile-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/guile-xyz.scm')
-rw-r--r--gnu/packages/guile-xyz.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 935309e55a..854ea6eae0 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -4044,12 +4044,13 @@ feature-set, fully programmable in Guile Scheme.")
     (inputs
      (list vigra vigra-c guile-2.2))
     (native-inputs
-     `(("texlive" ,(texlive-updmap.cfg (list texlive-booktabs
-                                        texlive-lm
-                                        texlive-siunitx
-                                        texlive-standalone
-                                        texlive-xcolor
-                                        texlive-fonts-iwona)))
+     `(("texlive" ,(texlive-updmap.cfg
+                    (list texlive-booktabs
+                          texlive-iwona
+                          texlive-lm
+                          texlive-siunitx
+                          texlive-standalone
+                          texlive-xcolor)))
        ("pkg-config" ,pkg-config)))
     (propagated-inputs
      `(("guile-lib" ,guile2.2-lib)))