summary refs log tree commit diff
path: root/gnu/packages/guile-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/guile-xyz.scm')
-rw-r--r--gnu/packages/guile-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 29947fb8e2..a5214f5eab 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -1551,7 +1551,7 @@ messaging library.")
                     (add-after 'build 'chdir-back
                       (lambda _ (chdir "..") #t))
 
-                    (add-after 'install 'install-kernel
+                    (add-after 'chdir-back 'install-kernel
                       (lambda* (#:key inputs outputs #:allow-other-keys)
                         (let* ((out   (assoc-ref outputs "out"))
                                (json  (assoc-ref inputs "guile-json"))