summary refs log tree commit diff
path: root/gnu/packages/hardware.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/hardware.scm')
-rw-r--r--gnu/packages/hardware.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index 4765d1c55d..72b6decd81 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -703,7 +703,7 @@ battery state, controlling LEDs, and setting the inactive time.")
     (arguments
      `(#:tests? #f)) ;; Tests require Google's gtest and gmock
     (inputs
-     (list mbedtls-apache))
+     (list mbedtls-lts))
     (synopsis "C++ library to control Philips Hue lights")
     (description "Hueplusplus is a library for controlling Philips Hue lights.
 Features:
@@ -1112,7 +1112,7 @@ technology, such as head mounted displays with built in head tracking.")
            hueplusplus
            nlohmann-json
            libusb
-           mbedtls-apache
+           mbedtls-lts
            qtbase-5))
     (native-inputs
      (list pkg-config