summary refs log tree commit diff
path: root/gnu/packages/haskell.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell.scm')
-rw-r--r--gnu/packages/haskell.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 298caf108c..33eb1b5f1c 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -717,7 +717,7 @@ and high speed.")
         (base32
          "0xa3j0gwr6k5vizxybnzk5fgb3pppgspi6mysnp2gwjp2dbrxkzr"))))
     (build-system haskell-build-system)
-    (inputs 
+    (inputs
      `(("ghc-quickcheck" ,ghc-quickcheck)))
     (home-page "http://hackage.haskell.org/package/split")
     (synopsis
@@ -774,7 +774,7 @@ is also parametric in the input stream type.")
         (base32
          "01hc71k1z9m0g0dv4zsvq5d2dvbgyc5p01hryw5c53792yi2fm25"))))
     (build-system haskell-build-system)
-    (inputs 
+    (inputs
      `(("ghc-quickcheck" ,ghc-quickcheck)))
     ;; these inputs are necessary to use this library
     (propagated-inputs
@@ -842,8 +842,8 @@ mutable and immutable), with a powerful loop optimisation framework.")
      `(("ghc-parsec" ,ghc-parsec)))
     (home-page
      "https://github.com/haskell/network-uri")
-    (synopsis "Labrary for URI manipulation")
-    (description "This package provides an URI manipulation inteface.  In
+    (synopsis "Library for URI manipulation")
+    (description "This package provides an URI manipulation interface.  In
 'network-2.6' the 'Network.URI' module was split off from the 'network'
 package into this package.")
     (license bsd-3)))