summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2fdb85262a..dd14504cd6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -482,17 +482,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.2-version "6.2.2")
+(define-public linux-libre-6.2-version "6.2.6")
 (define-public linux-libre-6.2-gnu-revision "gnu")
 (define deblob-scripts-6.2
   (linux-libre-deblob-scripts
    linux-libre-6.2-version
    linux-libre-6.2-gnu-revision
-   (base32 "0psa6vqnq3iadjg76hl7aly7scm0ayimbjnzh4fdx78bjb9ypqw3")
-   (base32 "1x91kmprjgs3ypmvmjffm2f2sshj704znhjrdz1w0n4scy1fbl4b")))
+   (base32 "15wrksnimwb099qgqc631rp8dgv5b61l6s5kknk23frqdwkp4shp")
+   (base32 "1gj9lsy4q4nf21b9q0y5jjsr0bq13glpngnd019897g11334qcwm")))
 (define-public linux-libre-6.2-pristine-source
   (let ((version linux-libre-6.2-version)
-        (hash (base32 "1c5zxkpahg92as14h8j2yilc4302w6g98zkjawsfh68fpfi5a9y1")))
+        (hash (base32 "179x1fqgi3drg1q1xy0648hvy7cpc79yzn2r248rq4mprvbz3qhz")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.2)))