summary refs log tree commit diff
path: root/gnu/packages/man.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/man.scm')
-rw-r--r--gnu/packages/man.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index a80848e38a..0f25e71671 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -226,6 +226,18 @@ Linux kernel and C library interfaces employed by user-space programs.")
 automatically.")
     (license gpl3+)))
 
+(define-public help2man/latest
+  (package
+    (inherit help2man)
+    (version "1.47.13")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "mirror://gnu/help2man/help2man-"
+                                  version ".tar.xz"))
+              (sha256
+               (base32
+                "08q5arxz4j4pyx5q4712c2rn7p7dw7as9xg38yvmsh1c3ynvpy5p"))))))
+
 (define-public scdoc
   (package
    (name "scdoc")