summary refs log tree commit diff
path: root/gnu/packages/mingw.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mingw.scm')
-rw-r--r--gnu/packages/mingw.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mingw.scm b/gnu/packages/mingw.scm
index ae8bea1009..2b0b45457e 100644
--- a/gnu/packages/mingw.scm
+++ b/gnu/packages/mingw.scm
@@ -46,7 +46,7 @@ specified, recurse and return a mingw-w64 with support for winpthreads."
     (package
       (name (string-append "mingw-w64" "-" machine
                            (if with-winpthreads? "-winpthreads" "")))
-      (version "10.0.0")
+      (version "11.0.0")
       (source
        (origin
          (method url-fetch)
@@ -54,7 +54,7 @@ specified, recurse and return a mingw-w64 with support for winpthreads."
                "mirror://sourceforge/mingw-w64/mingw-w64/"
                "mingw-w64-release/mingw-w64-v" version ".tar.bz2"))
          (sha256
-          (base32 "15089y4rlj6g1m2m3cm3awndw3rbzhznl7skd0vkmikjxl546sxs"))
+          (base32 "0pycbxlqh8gj2zp3k531p0r4m7ay6f4nhs9sq9620c6q7dis23mx"))
          (patches
           (search-patches "mingw-w64-6.0.0-gcc.patch"
                           "mingw-w64-dlltool-temp-prefix.patch"
@@ -144,7 +144,7 @@ several new APIs such as DirectX and DDK, and 64-bit support.")
 (define-public mingw-w64-tools
   (package
     (name "mingw-w64-tools")
-    (version "10.0.0")
+    (version "11.0.0")
     (source
      (origin
        (method url-fetch)
@@ -152,7 +152,7 @@ several new APIs such as DirectX and DDK, and 64-bit support.")
              "mirror://sourceforge/mingw-w64/mingw-w64/"
              "mingw-w64-release/mingw-w64-v" version ".tar.bz2"))
        (sha256
-        (base32 "15089y4rlj6g1m2m3cm3awndw3rbzhznl7skd0vkmikjxl546sxs"))))
+        (base32 "0pycbxlqh8gj2zp3k531p0r4m7ay6f4nhs9sq9620c6q7dis23mx"))))
     (build-system gnu-build-system)
     (arguments
      `(#:modules ((guix build gnu-build-system)