summary refs log tree commit diff
path: root/gnu/packages/mp3.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mp3.scm')
-rw-r--r--gnu/packages/mp3.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mp3.scm b/gnu/packages/mp3.scm
index a7574f0cf9..fdc8ba801f 100644
--- a/gnu/packages/mp3.scm
+++ b/gnu/packages/mp3.scm
@@ -182,9 +182,9 @@ a highly stable and efficient implementation.")
                        ;; flag for zlib.
                        (substitute* "CMakeLists.txt"
                          (("set\\(ZLIB_LIBRARIES_FLAGS -lz\\)")
-                          (string-append "set(ZLIB_LIBRARIES_FLAGS -L"
+                          (string-append "set(ZLIB_LIBRARIES_FLAGS \"-L"
                                          (assoc-ref inputs "zlib")
-                                         " -lz)")))
+                                         "/lib -lz\")")))
                        #t)))))
     (inputs `(("zlib" ,zlib)))
     (home-page "https://taglib.org")