summary refs log tree commit diff
path: root/gnu/packages/orange.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/orange.scm')
-rw-r--r--gnu/packages/orange.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/orange.scm b/gnu/packages/orange.scm
index 367c9cc288..0b8a642014 100644
--- a/gnu/packages/orange.scm
+++ b/gnu/packages/orange.scm
@@ -137,7 +137,7 @@ GUI based workflow.  It is primarily used in the Orange framework.")
              (let ((out (assoc-ref outputs "out")))
                (wrap-program (string-append out "/bin/orange-canvas")
                  `("QT_PLUGIN_PATH" prefix
-                   ,(list (string-append (assoc-ref inputs "qtsvg-5")
+                   ,(list (string-append (assoc-ref inputs "qtsvg")
                                          "/lib/qt5/plugins/"))))))))))
     (native-inputs
      (list python-cython))