summary refs log tree commit diff
path: root/gnu/packages/python-check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-check.scm')
-rw-r--r--gnu/packages/python-check.scm21
1 files changed, 11 insertions, 10 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 468a339788..87e15b4560 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1813,19 +1813,20 @@ side effects when unit testing.")
 (define-public python-mypy-extensions
   (package
     (name "python-mypy-extensions")
-    (version "0.4.3")
-    (source
-      (origin
-        (method url-fetch)
-        (uri (pypi-uri "mypy_extensions" version))
-        (sha256
-         (base32
-          "1a04qsk8hd1lqns8w1j7cr0vmvbhg450di5k1i16kqxkbf7q30id"))))
+    (version "1.0.0")
+    (source (origin
+              (method url-fetch)
+              (uri (pypi-uri "mypy_extensions" version))
+              (sha256
+               (base32
+                "10h7mwjjfbwxzq7jzaj1pnv9g6laa1k0ckgw72j44160bnazinvm"))))
     (build-system python-build-system)
-    (arguments `(#:tests? #f)); no tests
+    (arguments
+     `(#:tests? #f)) ;no tests
     (home-page "https://github.com/python/mypy_extensions")
     (synopsis "Experimental extensions for MyPy")
-    (description "The @code{python-mypy-extensions} module defines
+    (description
+     "The @code{python-mypy-extensions} module defines
 experimental extensions to the standard @code{typing} module that are
 supported by the MyPy typechecker.")
     (license license:expat)))