summary refs log tree commit diff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 4750049227..2e8d4038de 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3669,7 +3669,7 @@ use GNU gettext tools for maintenance.")
     (synopsis "Utility library to package internationalized libraries")
     (description
      "Packnga is a library to translate to many languages using YARD.")
-    (home-page "http://ranguba.org/packnga/")
+    (home-page "https://ranguba.org/packnga/")
     (license license:lgpl2.0+)))
 
 (define-public ruby-test-construct
@@ -5081,7 +5081,7 @@ to reproduce user environments.")
     (synopsis "HTML, XML, SAX, and Reader parser for Ruby")
     (description "Nokogiri (鋸) parses and searches XML/HTML, and features
 both CSS3 selector and XPath 1.0 support.")
-    (home-page "http://www.nokogiri.org/")
+    (home-page "https://www.nokogiri.org/")
     (license license:expat)))
 
 (define-public ruby-method-source
@@ -6438,7 +6438,7 @@ lock with a counter.")
     (description
      "Oj is a JSON parser and generator for Ruby, where the encoding and
 decoding of JSON is implemented as a C extension to Ruby.")
-    (home-page "http://www.ohler.com/oj/")
+    (home-page "https://www.ohler.com/oj/")
     (license (list license:expat     ; Ruby code
                    license:bsd-3)))) ; extension code
 
@@ -6462,7 +6462,7 @@ decoding of JSON is implemented as a C extension to Ruby.")
 written as a native C extension.  It was designed to be an alternative to
 Nokogiri and other Ruby XML parsers for generic XML parsing and as an
 alternative to Marshal for Object serialization.")
-    (home-page "http://www.ohler.com/ox")
+    (home-page "https://www.ohler.com/ox")
     (license license:expat)))
 
 (define-public ruby-redcloth
@@ -11669,7 +11669,7 @@ entities.")
     (description
      "Sinatra is a DSL for quickly creating web applications in Ruby with
 minimal effort.")
-    (home-page "http://sinatrarb.com/")
+    (home-page "https://sinatrarb.com/")
     (license license:expat)))
 
 (define-public ruby-thin
@@ -12525,7 +12525,7 @@ reference object.  This object is not created until the first method dispatch.")
        (sha256
         (base32 "197wrgqrddgm1xs3yvjvd8vkvil4h4mdrcp16jmd4b57rxrrr769"))))
     (build-system ruby-build-system)
-    (home-page "http://mjackson.github.io/citrus/")
+    (home-page "https://mjackson.github.io/citrus/")
     (synopsis "Parsing Expressions for Ruby")
     (description "Citrus is a parsing library for Ruby that combines the
 expressiveness of the language with the parsing expressions.")
@@ -12549,7 +12549,7 @@ expressiveness of the language with the parsing expressions.")
       ruby-rspec
       ruby-rake-compiler
       ruby-yard))
-    (home-page "http://cbor.io/")
+    (home-page "https://cbor.io/")
     (synopsis "Concise Binary Object Representation")
     (description "CBOR is a library for the
 @acronym{CBOR, Concise Binary Object Representation} format, based on
@@ -12739,7 +12739,7 @@ using published rates from open-exchange-rates.  Compatible with the money gem."
      ;; No rakefile
      `(#:tests? #f))
     (propagated-inputs (list ruby-rack))
-    (home-page "http://roda.jeremyevans.net")
+    (home-page "https://roda.jeremyevans.net")
     (synopsis "Routing Tree Web Toolkit")
     (description "Roda is a routing tree web toolkit, designed for building fast
 and maintainable web applications in ruby.")