summary refs log tree commit diff
path: root/gnu/packages/rust.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rust.scm')
-rw-r--r--gnu/packages/rust.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/rust.scm b/gnu/packages/rust.scm
index b4d98ee342..1ba857d36f 100644
--- a/gnu/packages/rust.scm
+++ b/gnu/packages/rust.scm
@@ -5,6 +5,7 @@
 ;;; Copyright © 2017 Ben Woodcroft <donttrustben@gmail.com>
 ;;; Copyright © 2017 Nikolai Merinov <nikolai.merinov@member.fsf.org>
 ;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -89,7 +90,8 @@
 
 (define* (cargo-version rustc-version #:optional (patch 0))
   ;; Computes the cargo version that matches the rustc version.
-  ;; https://github.com/rust-lang/cargo#Releases
+  ;; This has so far continued to follow a predictable pattern:
+  ;; https://github.com/rust-lang/cargo/blob/50a46f47/README.md#releases
   (increment-rust-version rustc-version 0 patch))
 
 (define* (rustc-version bootstrap-version #:optional (patch 0))