summary refs log tree commit diff
path: root/gnu/packages/swig.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/swig.scm')
-rw-r--r--gnu/packages/swig.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/swig.scm b/gnu/packages/swig.scm
index 096cfd5f88..a615796745 100644
--- a/gnu/packages/swig.scm
+++ b/gnu/packages/swig.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013, 2015 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2015, 2016 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -41,10 +41,9 @@
               (base32
                "0g1a69vrqxgsnr1wkx851ljn73a2x3jqzxa66s2l3w0kyblbjk4z"))))
     (build-system gnu-build-system)
-    (native-inputs `(("boost" ,boost)))
-    (inputs `(("pcre" ,pcre)
-
-              ;; Provide these to run the corresponding tests.
+    (native-inputs `(("boost" ,boost)
+                     ("pcre" ,pcre "bin")))       ;for 'pcre-config'
+    (inputs `(;; Provide these to run the corresponding tests.
               ("guile" ,guile-2.0)
               ("perl" ,perl)))
               ;; FIXME: reactivate input python as soon as the test failures