summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1388e18ed7..52b26e9759 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -97236,6 +97236,26 @@ parsed, extracted, and reconstituted (not requiring use of any stacking
 constructions).")
     (license license:lppl1.3+)))
 
+(define-public texlive-tabularborder
+  (package
+    (name "texlive-tabularborder")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tabularborder/"
+                   "source/latex/tabularborder/"
+                   "tex/latex/tabularborder/")
+             (base32
+              "0qjjr19f5cxpvvbrna6rg506w8j72dqqddxd412z6r4pcmnbiqd4")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tabularborder")
+    (synopsis "Remove excess space at left and right of tabular")
+    (description
+     "The tabular environment is changed so that the outer @code{\\tabcolseps} are
+compensated and a @code{\\hline} has the same length as the text.")
+    (license license:lppl1.2+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar