summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c014f0c094..4e0b043759 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31907,6 +31907,24 @@ a straight-forward and flexible way.  An alternative package
 bundle.")
     (license license:lppl1.3c)))
 
+(define-public texlive-microtype-de
+  (package
+    (name "texlive-microtype-de")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/microtype-de/")
+             (base32
+              "069d2f0jcg9m4fv8dli2dr9ags9gz6mkwy6fzz37ns4jzrqfsvwi")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/microtype-de")
+    (synopsis "Translation into German of the documentation of @code{microtype}")
+    (description
+     "This package provides the translation into German of the documentation
+of @code{microtype}.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-minitoc
   (package
     (name "texlive-minitoc")