summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2fe4377525..7cc86aeab1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5623,6 +5623,27 @@ provides an environment like @code{eqnarray}, a @code{newtheorem}-like
 environment (NewTheorem), and several macros.")
     (license license:isc)))
 
+(define-public texlive-ghab
+  (package
+    (name "texlive-ghab")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/ghab/"
+                   "fonts/source/public/ghab/"
+                   "tex/latex/ghab/")
+             (base32
+              "0jknnlcigk6aa48xqvxd67015fxjlmmp36p52c95xrii4lv3m0zk")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/ghab")
+    (synopsis "Typeset ghab boxes in LaTeX")
+    (description
+     "The package defines a command @code{\\darghab} that will typeset its
+argument in a box with a decorated frame.  The width of the box may be set
+using an optional argument.")
+    (license license:lppl)))
+
 (define-public texlive-ghsystem
   (package
     (name "texlive-ghsystem")