summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 21805a5dfe..974434859b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5654,6 +5654,25 @@ hanging punctuation, and support for special Unicode characters.")
 evaluation, etc.).")
     (license license:lppl1.3+)))
 
+(define-public texlive-fontwrap
+  (package
+    (name "texlive-fontwrap")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/xelatex/fontwrap/"
+                   "tex/xelatex/fontwrap/")
+             (base32
+              "0nzphhwgm9387mn2rfhmsandyvcwv99lxm5978jg6pycs43dggs7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/fontwrap")
+    (synopsis "Bind fonts to specific Unicode blocks")
+    (description
+     "The package (which runs under XeLaTeX) lets you bind fonts to specific
+Unicode blocks, for automatic font tagging of multilingual text.")
+    (license license:gpl3+)))
+
 (define-public texlive-garrigues
   (package
     (name "texlive-garrigues")