summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a445f88627..3e89a3febb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4775,6 +4775,26 @@ Proof, and Logic} by Dave Barker-Plummer, Jon Barwise, and John Etchemendy.")
 LaTeX2e}.}")
     (license license:gpl3+)))
 
+(define-public texlive-lshort-english
+  (package
+    (name "texlive-lshort-english")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/lshort-english/")
+             (base32
+              "0pzqdbzynlwvpamd69cmfpa8jdcvq96qjr9k1fy3dxpzi2mapvhd")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lshort-english")
+    (synopsis "(Not So) short introduction to LaTeX2e")
+    (description
+     "@emph{The Not So Short Introduction to LaTeX2e} derives from a German
+introduction (@emph{lkurz}), which was translated and updated; it continues to
+be updated.  This translation has, in its turn, been translated into several
+other languages; see the @code{lshort} catalogue entry for the current list.")
+    (license license:gpl2)))
+
 (define-public texlive-lshort-slovak
   (package
     (name "texlive-lshort-slovak")