summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b268fa2ab8..cf5f64a110 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6029,6 +6029,26 @@ corresponding thing with the page reference of the label.")
 
 (define-deprecated-package texlive-latex-refcount texlive-refcount)
 
+(define-public texlive-repere
+  (package
+    (name "texlive-repere")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/metapost/repere/" "metapost/repere/")
+             (base32
+              "06p184mgv0cac36pp1srrd80axvkxf155l3jf01dnvd2x1d7dwlk")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/repere")
+    (synopsis "MetaPost macros for secondary school mathematics teachers")
+    (description
+     "This package provides MetaPost macros for drawing secondary school
+mathematics figures in a coordinate system: axis, grids points, vectors
+functions (curves, tangents, integrals, sequences) statistic diagrams plane
+geometry (polygons, circles), arrays and game boards.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-selinput
   (package
     (name "texlive-selinput")