summary refs log tree commit diff
path: root/gnu/packages/unicode.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/unicode.scm')
-rw-r--r--gnu/packages/unicode.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/unicode.scm b/gnu/packages/unicode.scm
index bda0de04cc..857af13d71 100644
--- a/gnu/packages/unicode.scm
+++ b/gnu/packages/unicode.scm
@@ -48,8 +48,7 @@
       (list autoconf-wrapper
             automake
             libtool
-            ucd-next ; required for tests
-            ))
+            ucd))
     (arguments
      `(#:parallel-tests? #f  ; parallel tests cause non-deterministic
                              ; build failures
@@ -101,8 +100,8 @@ test data for conformance to several important Unicode algorithms.")
 (define-public ucd-next
   (package
     (inherit ucd)
-    (name "ucd-next")
-    (version "14.0.0")
+    (name "ucd")
+    (version "15.0.0")
     (source
      (origin
        (method url-fetch/zipbomb)
@@ -110,7 +109,7 @@ test data for conformance to several important Unicode algorithms.")
                            "/UCD.zip"))
        (sha256
         (base32
-         "001nq9w52ijma0vps40xwy2q6ylpyf1393lzb128ibypnmv54fh3"))))))
+         "133inqn33hcfvylmps63yjr6rrqrfq6x7a5hr5fd51z6yc0f9gaz"))))))
 
 (define (unicode-emoji-file name version hash)
   (origin