summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 1e2bbd221a..585f4c9af9 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2497,7 +2497,7 @@ YouTube.com and many more sites.")
         (base32 "07qz1zdndlpki0asw35zk5hdjcwpl3n1g54nxg4yb1iykbyv7rll"))))
     (arguments
      (substitute-keyword-arguments (package-arguments youtube-dl)
-       ((#:tests? _) #t)
+       ((#:tests? _) (not (%current-target-system)))
        ((#:phases phases)
         #~(modify-phases #$phases
             ;; See the comment for the corresponding phase in youtube-dl.