summary refs log tree commit diff
path: root/gnu/packages/zip.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/zip.scm')
-rw-r--r--gnu/packages/zip.scm13
1 files changed, 7 insertions, 6 deletions
diff --git a/gnu/packages/zip.scm b/gnu/packages/zip.scm
index f505d053c6..c0fd8c519e 100644
--- a/gnu/packages/zip.scm
+++ b/gnu/packages/zip.scm
@@ -118,12 +118,13 @@ UnZip recreates the stored directory structure by default.")
        (base32
         "0nsjqxw017hiyp524p9316283jlf5piixc1091gkimhz38zh7f51"))))
     (build-system gnu-build-system)
-    (inputs `(("perl" ,perl)     ; for the documentation
-              ("pkg-config" ,pkg-config)
-              ("python" ,python-2) ; for the documentation; Python 3 not supported,
-                ; http://forums.gentoo.org/viewtopic-t-863161-start-0.html
-              ("zip" ,zip) ; to create test files
-              ("zlib" ,zlib)))
+    (inputs
+     `(("zlib" ,zlib)))
+    (native-inputs `(("perl" ,perl)     ; for the documentation
+                     ("pkg-config" ,pkg-config)
+                     ("python" ,python-2) ; for the documentation; Python 3 not supported,
+                                        ; http://forums.gentoo.org/viewtopic-t-863161-start-0.html
+                     ("zip" ,zip))) ; to create test files
     (arguments
      `(#:parallel-tests? #f)) ; since test files are created on the fly
     (home-page "http://zziplib.sourceforge.net/")