summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/check.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 13f495d934..7163086ae0 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1571,9 +1571,6 @@ protocol.")))
 python-fixtures package instead.")
     (license (list license:bsd-3 license:asl2.0)))) ; at user's option
 
-(define-public python2-fixtures-bootstrap
-  (package-with-python2 python-fixtures-bootstrap))
-
 (define-public python-fixtures
   (package
     (inherit python-fixtures-bootstrap)
@@ -1596,9 +1593,6 @@ python-fixtures package instead.")
      "Fixtures provides a way to create reusable state, useful when writing
 Python tests.")))
 
-(define-public python2-fixtures
-  (package-with-python2 python-fixtures))
-
 (define-public python-testrepository-bootstrap
   (package
     (name "python-testrepository-bootstrap")