summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/kodi.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/kodi.scm b/gnu/packages/kodi.scm
index e3ab8f6dc0..260ca947bd 100644
--- a/gnu/packages/kodi.scm
+++ b/gnu/packages/kodi.scm
@@ -239,8 +239,8 @@ generator library for C++.")
 (define-public kodi
   ;; We package the git version because the current released
   ;; version was cut while the cmake transition was in turmoil.
-  (let ((commit "749c61e01082acec745bb82888caa1dd1eaa0677")
-        (revision "3"))
+  (let ((commit "b8ad238aa8010063eaf7d608d139002a50075e8d")
+        (revision "4"))
   (package
     (name "kodi")
     (version (string-append "18.0_alpha-" revision "-" (string-take commit 7)))
@@ -252,7 +252,7 @@ generator library for C++.")
               (file-name (string-append name "-" version "-checkout"))
               (sha256
                (base32
-                "0mg22sbxvkhvd1b13xmv96k0b3lnrmjh3cd0cl0gjh17ip2v1y9k"))
+                "192agb8lpbajljbnnpn7y1pk2c6bvqbcpqhlgq4pja4pdf664xzg"))
               (snippet
                '(begin
                   (use-modules (guix build utils))