summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 5b4eee151f..ba54dbcda8 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -542,7 +542,7 @@ as ordering relation.")
                                            "1"))
                           (format #t "test suite not run~%")))))))
     (native-inputs
-     (list amalgamate doctest
+     (list amalgamate
            (let ((version "3.0.0"))
              (origin
                (method git-fetch)
@@ -554,7 +554,7 @@ as ordering relation.")
                 (base32
                  "0nzsjzlvk14dazwh7k2jb1dinb0pv9jbx5jsyn264wvva0y7daiv"))))))
     (inputs
-     (list fifo-map))
+     (list doctest fifo-map))
     (synopsis "JSON parser and printer library for C++")
     (description "JSON for Modern C++ is a C++ JSON library that provides
 intuitive syntax and trivial integration.")