summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/kde-frameworks.scm15
1 files changed, 8 insertions, 7 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index d654fcc621..206ce38d17 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -305,13 +305,14 @@ Phonon-GStreamer is a backend based on the GStreamer multimedia library.")
                 "15didd7llqamp9wbvrynnf9cap2dqmwr51mz0pcjdk0iqs6ym4qq"))))
     (build-system cmake-build-system)
     (arguments
-     `(#:phases
-       (modify-phases %standard-phases
-         (add-after 'unpack 'disable-network-tests
-           (lambda _
-             ;; These tests require network access.
-             (substitute* "autotests/CMakeLists.txt"
-               ((".*providertest.cpp") "")))))))
+     (list
+      #:phases
+      #~(modify-phases %standard-phases
+          (add-after 'unpack 'disable-network-tests
+            (lambda _
+              ;; These tests require network access.
+              (substitute* "autotests/CMakeLists.txt"
+                ((".*providertest.cpp") "")))))))
     (native-inputs
      (list extra-cmake-modules))
     (inputs