summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cdrom.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/cdrom.scm b/gnu/packages/cdrom.scm
index 76f713385b..65f7409232 100644
--- a/gnu/packages/cdrom.scm
+++ b/gnu/packages/cdrom.scm
@@ -235,6 +235,7 @@ files.")
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; there is no check target
+       #:parallel-build? #f             ;randomly fails to link
        #:configure-flags ; Add $libdir to the RUNPATH of all the executables.
        (list (string-append "LDFLAGS=-Wl,-rpath=" %output "/lib"))
        ;; Building in parallel is flaky: “ld: […]/cachetest.c:393: undefined