summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index e24d70e569..1ceb429169 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -16229,6 +16229,10 @@ includes operations like compartment, insulation or peak calling.")
      (list
       #:phases
       '(modify-phases %standard-phases
+         (add-after 'unpack 'remove-invalid-syntax
+           (lambda _
+             (substitute* "setup.py"
+               ((".\\*\"") "\""))))
          (replace 'check
            (lambda* (#:key tests? #:allow-other-keys)
              (when tests?