summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/pulseaudio.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/pulseaudio.scm b/gnu/packages/pulseaudio.scm
index e306bdf3ad..71fcc3f827 100644
--- a/gnu/packages/pulseaudio.scm
+++ b/gnu/packages/pulseaudio.scm
@@ -43,6 +43,7 @@
 (define-public libsndfile
   (package
     (name "libsndfile")
+    (replacement libsndfile-1.0.28)
     (version "1.0.27")
     (source (origin
              (method url-fetch)
@@ -73,6 +74,19 @@ SPARC.  Hopefully the design of the library will also make it easy to extend
 for reading and writing new sound file formats.")
     (license l:gpl2+)))
 
+(define libsndfile-1.0.28
+  (package
+    (inherit libsndfile)
+    (version "1.0.28")
+    (source
+      (origin
+        (method url-fetch)
+        (uri (string-append "http://www.mega-nerd.com/libsndfile/files/libsndfile-"
+                            version ".tar.gz"))
+        (sha256
+         (base32
+          "1afzm7jx34jhqn32clc5xghyjglccam2728yxlx37yj2y0lkkwqz"))))))
+
 (define-public libsamplerate
   (package
     (name "libsamplerate")                     ; aka. Secret Rabbit Code (SRC)