summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/coq.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/coq.scm b/gnu/packages/coq.scm
index fa1f4078b8..a18eddeb0f 100644
--- a/gnu/packages/coq.scm
+++ b/gnu/packages/coq.scm
@@ -598,7 +598,7 @@ kernel.")
 (define-public coq-stdpp
   (package
     (name "coq-stdpp")
-    (version "1.4.0")
+    (version "1.5.0")
     (synopsis "Alternative Coq standard library std++")
     (source (origin
               (method git-fetch)
@@ -608,7 +608,7 @@ kernel.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1m6c7ibwc99jd4cv14v3r327spnfvdf3x2mnq51f9rz99rffk68r"))))
+                "1ym0fy620imah89p8b6rii8clx2vmnwcrbwxl3630h24k42092nf"))))
     (build-system gnu-build-system)
     (inputs
      `(("coq" ,coq)))