summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/openssl.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/openssl.scm b/gnu/packages/openssl.scm
index c0f8b6ff88..8c12ff9355 100644
--- a/gnu/packages/openssl.scm
+++ b/gnu/packages/openssl.scm
@@ -27,13 +27,14 @@
 (define-public openssl
   (package
    (name "openssl")
-   (version "1.0.1f")
+   (version "1.0.1g")
    (source (origin
             (method url-fetch)
             (uri (string-append "ftp://ftp.openssl.org/source/openssl-" version
                                 ".tar.gz"))
-            (sha256 (base32
-                     "0nnbr70dg67raqsqvlypzxa1v5xsv9gp91f9pavyckfn2w5sihkc"))))
+            (sha256
+             (base32
+              "0a70qdqccg16nw4bbawa6pjvzn05vfp5wkwg6jl0grch7f683jsk"))))
    (build-system gnu-build-system)
    (native-inputs `(("perl" ,perl)))
    (arguments