summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index c3ba1eddd2..fd11960f1c 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -4933,9 +4933,7 @@ transitions, and effects and then export your film to many common formats.")
                  `("PATH" ":" prefix
                    ,(list (string-append mlt "/bin"))))))))))
     (native-inputs
-     `(("pkg-config" ,pkg-config)
-       ("python-wrapper" ,python-wrapper)
-       ("qttools-5" ,qttools-5)))
+     (list pkg-config python-wrapper qttools-5))
     (inputs
      (list bash-minimal
            ffmpeg