summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 77da8f2f25..d08246f484 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -377,7 +377,7 @@ when typing parentheses directly or commenting out code line by line.")
 
 (define-public git-modes
   (package
-    (name "git-modes")
+    (name "emacs-git-modes")
     (version "1.2.6")
     (source (origin
               (method url-fetch)
@@ -396,6 +396,9 @@ when typing parentheses directly or commenting out code line by line.")
 configuration files, such as .gitattributes, .gitignore, and .git/config.")
     (license license:gpl3+)))
 
+(define-public git-modes/old-name
+  (deprecated-package "git-modes" git-modes))
+
 (define-public emacs-with-editor
   (package
     (name "emacs-with-editor")