summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm2
-rw-r--r--gnu/packages/image.scm2
-rw-r--r--gnu/packages/python-xyz.scm2
3 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index a511a9ae17..c6f4dd7fba 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -4390,7 +4390,7 @@ algorithm implementations.")
              "-DARROW_BUILD_STATIC=OFF")))
     (inputs
      `(("boost" ,boost)
-       ("brotli" ,google-brotli)
+       ("brotli" ,brotli)
        ("double-conversion" ,double-conversion)
        ("snappy" ,snappy)
        ("gflags" ,gflags)
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index bbe03c64da..9e53b7483e 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -2278,7 +2278,7 @@ Format) file format decoder and encoder.")
            openexr))
     ;; These are in Requires.private of libjxl.pc.
     (propagated-inputs
-     (list google-brotli google-highway))
+     (list brotli google-highway))
     (home-page "https://github.com/libjxl/libjxl")
     (synopsis "JPEG XL image format reference implementation")
     (description "This package contains a reference implementation of JPEG XL
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 7f0dc8fba0..e3d1ac05fa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -439,7 +439,7 @@ easy logging and rotating to a console or a file.")
                (invoke "pytest" "--cov=logbook" "-r" "s" "tests")))))))
     (native-inputs
      (list python-cython python-mock python-pytest python-pytest-cov
-           python-google-brotli))
+           python-brotli))
     (home-page "https://github.com/getlogbook/logbook")
     (synopsis "Logbook is a logging replacement for Python")
     (description