summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b7ba2b7d7a..dcea01136e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5141,6 +5141,27 @@ digits than A require special spacing to appear properly; this spacing is
 supported in the package.")
     (license license:lppl)))
 
+(define-public texlive-nucleardata
+  (package
+    (name "texlive-nucleardata")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/nucleardata/"
+                   "source/latex/nucleardata/"
+                   "tex/latex/nucleardata/")
+             (base32
+              "0sdqgb38yyk3bhjgfxy3gxvfmpc0y9s60hhig5rry7kydm2w5jfc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/nucleardata")
+    (synopsis "Provides data about atomic nuclides for documents")
+    (description
+     "The package provides data and commands for including nuclear and atomic
+mass and energy data in LaTeX documents.  It uses the PythonTeX package and
+requires @command{pythontex} to be called with the TeX file as the argument.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")