summary refs log tree commit diff
path: root/tests/pypi.scm
diff options
context:
space:
mode:
Diffstat (limited to 'tests/pypi.scm')
-rw-r--r--tests/pypi.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/pypi.scm b/tests/pypi.scm
index 42b39cde73..c9aee34d8b 100644
--- a/tests/pypi.scm
+++ b/tests/pypi.scm
@@ -315,7 +315,7 @@ files specified by SPECS.  Return its file name."
             (native-inputs (list python-pytest))
             (home-page "http://example.com")
             (synopsis "summary")
-            (description "summary")
+            (description "summary.")
             (license license:lgpl2.0))
          (and (string=? default-sha256/base32 hash)
               (equal? (pypi->guix-package "foo" #:version "1.0.0")
@@ -356,7 +356,7 @@ to make sure we're testing wheels"))))
             (native-inputs (list python-pytest))
             (home-page "http://example.com")
             (synopsis "summary")
-            (description "summary")
+            (description "summary.")
             (license license:lgpl2.0))
          (string=? default-sha256/base32 hash))
         (x
@@ -384,7 +384,7 @@ to make sure we're testing wheels"))))
             (build-system pyproject-build-system)
             (home-page "http://example.com")
             (synopsis "summary")
-            (description "summary")
+            (description "summary.")
             (license license:lgpl2.0))
          (string=? default-sha256/base32 hash))
         (x
@@ -414,7 +414,7 @@ to make sure we're testing wheels"))))
             (native-inputs (list python-pytest))
             (home-page "http://example.com")
             (synopsis "summary")
-            (description "summary")
+            (description "summary.")
             (license license:lgpl2.0))
          (string=? default-sha256/base32 hash))
         (x