about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Cadar <c.cadar@imperial.ac.uk>2020-03-03 16:56:52 +0000
committerCristian Cadar <c.cadar@imperial.ac.uk>2020-03-06 18:59:07 +0000
commit079d6b928c2c7864e7d8023b0c41ca7f2cb9c904 (patch)
tree2bffd30d1251ae55b4d911e1aeb03cacf25571b4 /CMakeLists.txt
parentde471397338640df8ff792dab6d04c1a9a798d8c (diff)
downloadklee-079d6b928c2c7864e7d8023b0c41ca7f2cb9c904.tar.gz
Updating KLEE's version post-release
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30403757..1388d3f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,7 +49,7 @@ include(CheckLibraryExists)
 # Project version
 ###############################################################################
 set(KLEE_VERSION_MAJOR 2)
-set(KLEE_VERSION_MINOR 1)
+set(KLEE_VERSION_MINOR 2-pre)
 set(KLEE_VERSION "${KLEE_VERSION_MAJOR}.${KLEE_VERSION_MINOR}")
 
 # If a patch is needed, we can add KLEE_VERSION_PATCH