about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDan Liew <daniel.liew@imperial.ac.uk>2016-11-23 13:15:33 +0000
committerDan Liew <delcypher@gmail.com>2016-11-23 15:07:45 +0000
commit094a21832d94bfaa5da8ea667e646328ca0e5432 (patch)
treeef0e15b15979caaf0d4acb64f50b60461b7ee3f4 /CMakeLists.txt
parent79eb80725aeb8710bead7ed98dc139113f018da6 (diff)
downloadklee-094a21832d94bfaa5da8ea667e646328ca0e5432.tar.gz
[CMake] Fix some indentation issues.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt22
1 files changed, 11 insertions, 11 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4d75ab10..48a846fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -583,7 +583,7 @@ if (ENABLE_KLEE_UCLIBC)
       "klee-uclibc library not found at \"${KLEE_UCLIBC_C_BCA}\"")
   endif()
   message(STATUS "Found klee-uclibc library: \"${KLEE_UCLIBC_C_BCA}\"")
-  
+
   # Make a symlink to KLEE_UCLIBC_C_BCA so KLEE can find it where it
   # is expected.
   file(MAKE_DIRECTORY "${KLEE_RUNTIME_DIRECTORY}")
@@ -591,16 +591,16 @@ if (ENABLE_KLEE_UCLIBC)
     "${KLEE_UCLIBC_C_BCA}"
     "${KLEE_RUNTIME_DIRECTORY}/${KLEE_UCLIBC_BCA_NAME}"
   )
-list(APPEND KLEE_COMPONENT_CXX_DEFINES
-  -DKLEE_UCLIBC_BCA_NAME=\"${KLEE_UCLIBC_BCA_NAME}\")
-
-# Add klee-uclibc to the install target. We install the original
-# file rather than the symlink because CMake would just copy the symlink
-# rather than the file.
-install(FILES "${KLEE_UCLIBC_C_BCA}"
-  DESTINATION "${KLEE_INSTALL_RUNTIME_DIR}"
-  RENAME "${KLEE_UCLIBC_BCA_NAME}"
-  )
+  list(APPEND KLEE_COMPONENT_CXX_DEFINES
+    -DKLEE_UCLIBC_BCA_NAME=\"${KLEE_UCLIBC_BCA_NAME}\")
+
+  # Add klee-uclibc to the install target. We install the original
+  # file rather than the symlink because CMake would just copy the symlink
+  # rather than the file.
+  install(FILES "${KLEE_UCLIBC_C_BCA}"
+    DESTINATION "${KLEE_INSTALL_RUNTIME_DIR}"
+    RENAME "${KLEE_UCLIBC_BCA_NAME}"
+    )
 
 else()
   message(STATUS "klee-uclibc support disabled")