about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Büning <julian.buening@comsys.rwth-aachen.de>2023-05-29 16:04:50 +0200
committerCristian Cadar <c.cadar@imperial.ac.uk>2023-06-05 17:01:15 +0100
commit162f2125a6aac2dc91eaa4b1d62acce8e11461a4 (patch)
tree187782341c87b61a1c88a9503ad2897a37d78aa5 /CMakeLists.txt
parenta272d0260630ccebeab10403d3b0eecbc3ed0b10 (diff)
downloadklee-162f2125a6aac2dc91eaa4b1d62acce8e11461a4.tar.gz
CMake: use built-in FindSQLite3 module
available since CMake version 3.14
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b2842f9f..f8ce0d16 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -305,7 +305,7 @@ endif()
 # Detect SQLite3
 ################################################################################
 find_package(SQLite3)
-if (NOT SQLITE3_FOUND)
+if (NOT SQLite3_FOUND)
   message( FATAL_ERROR "SQLite3 not found, please install" )
 endif()