about summary refs log tree commit diff homepage
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJulian Büning <julian.buening@comsys.rwth-aachen.de>2023-05-29 13:35:16 +0200
committerCristian Cadar <c.cadar@imperial.ac.uk>2023-06-05 17:01:15 +0100
commit182cc7a239f029353490349c237aa5196dbe3b5b (patch)
tree6020036139b188f57ce181fcd88379d432bf0205 /CMakeLists.txt
parente3c626b0c62c966fcfad5cff37393bf5ab428545 (diff)
downloadklee-182cc7a239f029353490349c237aa5196dbe3b5b.tar.gz
CMake: remove obsolete comments
obsoleted by changes in 3ef5c9d0cd51babb7c4ec2d7bb76d0cb7e47a65c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 469f36a5..b2842f9f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,14 +77,6 @@ set(CMAKE_SKIP_BUILD_RPATH FALSE)
 list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/modules")
 
 ################################################################################
-# Compiler flags for KLEE components
-# Subsequent commands will append to these. These are used instead of
-# directly modifying CMAKE_CXX_FLAGS so that other code can be easily built with
-# different flags.
-################################################################################
-
-
-################################################################################
 # Assertions
 ################################################################################
 option(ENABLE_KLEE_ASSERTS "Enable KLEE assertions" ON)